วิธีการแก้ไขเสียงลูปเมื่อ Analog Capture ด้วยการ์ดตัดต่อ RTX

เรื่องราว บทความ เทคนิกการแก้ปัญหาต่างๆ ข่าวสาร ราคาสินค้า ประชาสัมพันธ์

Moderator: Support

วิธีการแก้ไขเสียงลูปเมื่อ Analog Capture ด้วยการ์ดตัดต่อ RTX

Postby Jay » Mon Sep 21, 2009 3:49 pm

If you are using a system which has and HD Realtek onboard audio controller, and you are experiencing audio echoing during capture sessions, please follow these steps to eliminate the problem:

1. Right-click the Realtek HD Audio Manager icon located in the Windows Notification Area (system tray), and then click Volume Control to open the Master Volume window.
2. Click Options > Properties.
3. From the Mixer device list, choose Realtek HD Audio Input.
4. Under Show the following volume controls, make sure that Line Volume and Stereo Mix are selected.
5. Click OK to display the Recording Control window.
6. Under Line Volume, clear the Mute checkbox.
7. Under Stereo Mix, select the Mute checkbox.
8. Click Options > Properties.
9. From the Mixer device list, choose Realtek HD Audio output.
10. Under Show the following volume controls, make sure that Rear Blue In is selected.
11. Click OK to display the Master Volume window.
12. Under Rear Blue In, select the Mute checkbox.
13. Close the window.
User avatar
Jay
Guru
 
Posts: 717
Joined: Wed Jul 26, 2006 1:52 am
Location: Bangkok, Thailand.

Return to News ข่าวสาร ราคาสินค้า ประชาสัมพันธ์

Who is online

Users browsing this forum: No registered users and 1 guest

cron